Skip to main content
Blackboard Help

System Requirements

To use the accessibility features in Blackboard Collaborate web conferencing, you must meet the following system requirements.

Operating System

Only Windows operating systems support all of the Blackboard Collaborate accessibility features:

  • Windows XP (32 bit), Windows Vista (32 bit or 64 bit), Windows 7 (32 bit or 64 bit) or Windows 8 (64 bit)
  • Pentium III GHz Processor

  • 256 MB RAM

Linux (Ubuntu 11.10 or higher) and Mac (Mac OS X 10.6 or higher) users can use only some of the Blackboard Collaborate accessibility features (e.g., keyboard navigation). There is no screen reader capability on these systems.

Accessibility features are not officially supported on Linux and Mac systems.


Java 7, update 6, or higher (32-bit or 64-bit) is required to run Blackboard Collaborate and the Java Access Bridge (see below).

Screen Readers

JAWS (version 13 or 14) is the only supported screen reader for Blackboard Collaborate. Older versions of JAWS may work but have not been tested.

JAWS 13 and 14 support both 32-bit and 64-bit OSs/JVMs.

Java Access Bridge

The Java™ Access Bridge is a technology that enables assistive technologies (such as screen readers, magnifiers, etc.) to access Java applications and applets. Blackboard Collaborate web conferencing 12.5 supports the Java Access Bridge 2.0.3. This version comes bundled with Java 7 (update 6), so there is no need to install it separately from Java.

After you install Java 7 (update 6) and later, the Access Bridge must be enabled. On Windows Vista and later, you can enable the Access Bridge using the “Ease of Access Center” in the Control Panel. You can also enable the Access Bridge from the command line in all versions of Windows.

If you are using the 64-bit version of JAWS with the 32-bit Java Runtime Environment (JRE), JAWS may not read values correctly. If this is the case, install the 64-bit JRE and restart JAWS.