Skip to main content
pdf?stylesheet=default
Blackboard Help

Note to Student Memo

Write any notes to the student that you want printed in student reports here. To add the notes to a report, select Students > Student info in the Print Preview, and click Print notes to students.

Printing Student Memos

student_memo_1.jpg

Choose to print memos from student into

 

student_memo_2.jpg

Student info options

 

Shortcuts to Writing or Editing Memos

Memo shortcuts allow you to access a notepad for a specific type of memo from the gradebook spreadsheet.

  • Click the student name or number next to the name in the gradebook.
  • Press F2 to display the notepad in which to write, view or edit the memo. You can move between students by clicking the arrows right or left on the toolbar or choose a specific student from the drop down student list.
  • If you have added information to a memo, you will be prompted to answer Yes to save the memo. Click Yes to save the memo in this grade book.

student_memo_3.jpg

 

When you write your memos, you can make use of some word-processing functions. You may use the Insert and Delete keys on your keyboard, and word-wrap will function normally. TheMemo menu also has an Edit option with which you can Cut, Copy and Paste between memos or other applications using this menu, or open Spell Check Memo.

student_memo_4.jpg

Choose spell check

Move between Student Memos

To move between student memos, you can use the drop-down list of students or the arrows. You can also click Options > Next Student or Previous Student to move easily between students. In addition, you can use the shortcut keys: Ctrl + N for Next Student; Ctrl + P for Previous Student.

student_memo_5.jpg

Choose student from the drop down list

student_memo_6.jpg

Choose to view next student from the drop down menu

Auto Save Memos

To Auto Save memos, click Options >Auto-Save Memo. You will not be asked to save changes that you make to memos. Any changes made to memos will now be automatically saved when you exit memos or move to a different student. When you have finished writing the memo, click File > Exit Memo from the memo menu to return to the gradebook spreadsheet.

student_memo_7.jpg

Choose auto-save to eliminate prompts to save when each memo is complete

student_memo_8.jpg

Choose exit memo to leave the memo notepad