Skip to main content
pdf?stylesheet=default
Blackboard Help

Entering Scores

This section describes a variety of ways to enter scores.

To enter scores by typing:

  1. Select the score cell.
  2. Enter any number from zero through 999.9.
  3. Press enter, return or one of the arrow keys.

To repeat a score:

  1. Select the score cell other than the first cell in a column.
  2. Press the ‘=’ key.

To delete one or more scores:

  1. Select the scores. To select multiple scores, press on the first and drag to the last.
  2. Press the delete key.

To move a group of scores:

Use these steps if you have entered a group of scores into the wrong cells, perhaps offset by a single row or column.

  1. Select the first score cell in the group and drag to the last.
  2. Choose Cut from the Edit menu.
  3. Select the first cell where the scores should go.
  4. Choose Paste from the Edit menu.

To enter a special score (i.e. mi ) using its shortcut (i.e. m):

  1. Make sure that the typing mode is set to Allow typing of Special Score Shortcuts. This can be set using the typing mode menu on the tool bar (see the illustration below) or in the General view of the Gradebook Options window.
  2. Select a score cell.
  3. Type the shortcut key. Do not press enter or return; Easy Grade Pro will automatically advance to the next cell. 

    entering_scores_01.jpg

Use the grade click menu (A) to show or hide the row of grades and special scores. Use the typing mode menu (B) to switch between typing shortcuts and typing of grades and special scores.

To enter special scores and grades by typing:

  1. Make sure that the typing mode is set to Allow typing of Grades and Special Scores. This can be set using the typing mode menu on the tool bar (see the illustration above) or in the General view of the Gradebook Options window.
  2. Select a score cell.
  3. Type the full text of the grade or special score.
  4. Press enter or return.

To enter special scores and grades by grade-clicking:

  1. Make sure that the row of grades is visible on the tool bar (see the illustration above).
  2. Select one or more score cells. To select multiple cells, press on the first and drag to the last.
  3. Click on the grade or special score on the tool bar.

For additional information on working with grades and special scores, see Class Options: Grade Scale, FAQ: What is grade-clicking? How does it work?, Class Options: Special Score, and To display scores as raw scores, percents or grades.

To fill down a score:

To fill down means to copy a score from a starting cell downwards to the last row. It is typically used when most of the scores on an assignment are the same. If there are a few scores that are different, they can be changed after filling down.

  1. Select a score cell.
  2. If the cell is blank, type the score but do not press enter.
  3. Select the Fill Down tool entering_scores_02.jpg or choose Fill Down from the Tool menu.

To fill across a score:

To fill across means to copy a grade from a starting cell across to the last column. It is normally used on a transferring student to apply the transfer grade to all assignments given prior to the transfer. Note that the grade, not the score, is filled across. Each assignment may have a different score but each will have the same grade value. An assignment whose special status is ‘Not for Grade’ is ignored during filling across.

  1. Select a score cell.
  2. If the cell is blank, type the score but do not press enter.
  3. Select the Fill Across entering_scores_03.jpg tool or choose Fill Across from the Tool menu. If this tool is not visible, press on any tool or empty tool location and hold the mouse down for at least a second. From the menu that pops up, choose the tool.

To enter scores directly from student papers:

By using Easy Grade Pro’s Find tool, it is easy to enter scores directly from student papers — even if the papers consist of an unsorted mixture of assignments, classes and students. Here’s how:

  1. Open the Find window by clicking the Find tool entering_scores_04.jpg or by choosing Find from the Tool menu. 

    entering_scores_05.jpg
     

  2. Choose by Name from the Search menu and select Use Continuous Search Mode. By selecting the continuous search mode, Easy Grade Pro will reopen this window after each score is entered. 
  3. (Optional) If the stack of papers includes several classes, select Search all current-term classes. If this is selected, Easy Grade Pro will search other classes if the student cannot be found in the current class. If you have the same student in multiple classes, you may wish to search using some other search field that you’ve set up for this purpose. 
  4. Click Exit. The window will close. You are now ready to begin entering scores. 
  5. Select the score cell for the first paper. Enter the score and press enter. The Find window will reopen. 
  6. Enter a few letters of the name from the next paper. Easy Grade Pro will attempt to complete the student’s name for you. 
  7. Click Find or press enter. Easy Grade Pro will find the student and select the score cell in the same column as before. If the wrong student is selected, edit the search text and click the Find Again tool entering_scores_06.jpg, choose Find Again from the Tool menu or simply press enter twice to find to the next match. If the selected cell is in the wrong assignment column, use the arrow key to switch columns. 
  8. When you are done, deselect Continuous Search Mode and click Exit. The window will close.

FAQ: Why does the Find window keep popping up when I enter a score?

To convert blank cells to a certain score:
In Easy Grade Pro, a blank score has no value. With the Change Scores tool, you can change scores of one type, such as blank, to another score, such as mi. You can choose to change scores on all assignments, displayed assignments or just selected ones.

  • (Optional) If you want to change scores on some, but not all assignments, select the assignments (by pressing on the column number and dragging left or right) or use a filter in the View menu to show just certain assignments. 
  • Select the Change Scores tool entering_scores_07.jpg or choose Change Scores from the Tool menu. If this tool is not visible, press on any tool or empty tool location and hold the mouse down for at least a second. From the menu that pops up choose the tool. 

    entering_scores_08.jpg
     

  • Use the first menu to select the score to change. If you select Text Score–> from the menu, be sure to type a numeric score. 
  • Use the second menu to select the new score. As before, if you select the last item in the menu, be sure to type a numeric score. 
  • Select the range of assignments to be included. If you choose All displayed assignments, any assignments hidden by filters will not be affected. Choose Selected assignments ONLY if you selected at least one assignment column before opening the window. 
  • (Optional) If you would like ungraded assignments to be included, select the Include “Not for Grade” item. The “Not for Grade” attribute is set in the record window for an assignment. 
  • Click the Change button.

FAQ: How is a student’s overall grade calculated?