Skip to main content
Blackboard Help

Print My Class Activation Codes

Some schools have their teachers print the user activation codes for students and parents. Notify students and their parents of how they are to use the activation codes. Print the Letter to Parents to send to parents. Also refer them to the Activate My Account topic.

How to Print the Activation Codes from Your Class Page

Only the teacher can print activation codes for their own class.

  1. From the Edline menu on your class webpage, select Tools, and then Manage Class for the Modify Class page.
  2. Click Print Activation Codes from the Class Management area.
  3. Select Group students and their parents separately to print the activation codes for students and their parents on separate slips.
  4. Click Next when ready.

    Blackboard recommends that you print the parents and students separately so students will not accidentally activate their parents account. You should also encourage students to activate their accounts in your school’s computer lab class.

  5. Determine how to display the activation codes by selecting one of the following options:
    • Select As a webpage I can print out to display a webpage of the activation codes.
    • Select As data I can copy into a mail merge program to create a data file of the activation codes.
  6. Click Done.

How to Create a Mail Merge for Activation Codes

When you select to copy the activation codes into a mail merge program, you can create the mail merge using Microsoft Excel®.

The following steps were verified using Microsoft Excel 2007® version. Blackboard support cannot troubleshoot Microsoft® software products. If you are experiencing issues with the steps, or if you are using a different software package, please consult the Microsoft Excel® help.

  1. Copy the data available in the File Access Code page (after you have selected the As data I can copy into a mail merge program option) by selecting Select All from the Edit menu, and then Copy.

    You can also first save the mail merge into a Notepad file and then open the file in Excel.

  2. Open Microsoft Excel®.
  3. Click in the first cell of the spreadsheet, and select Paste from the Edit menu.
  4. Separate the data into individual columns by completing the following steps:
    • From the Data menu, select Text to Columns to access the Convert Text to Columns wizard.
    • Select Delimited and click Next.
    • In the Delimiters section, select Comma.
    • In the Text qualifier box, select (quotes).
  5. Click Finish and save the workbook.
  6. Open Microsoft Word® and use the workbook to create the mail merge.