Skip to main content
Blackboard Help

Install or Upgrade Blackboard Learn

If you are a Managed Hosting customer, this topic doesn't apply to you.

Installing or upgrading Blackboard Learn is a straightforward process provided you have read and understand the installation or upgrade requirements and processes.

Starting with the April 2014 release, Blackboard Learn is based on an Apache™ Tomcat-only architecture, which no longer requires the installation of an HTTPD service (Apache or IIS). As a result, this release requires specific operating system configuration changes prior to installation that were not necessary for previous versions of Learn. This release also requires delivery over HTTPS. Please read the Release Notes and the TLS Configuration topics completely before proceeding.